Skip to Content

Usando LibreOffice

LibreOffice es la suite ofimática gratuita y de código abierto preinstalada en Ubuntu 26.04. Tiene muchas funciones y es altamente compatible con Microsoft Office. Este artículo cubre cómo utilizar cada componente LibreOffice junto con consejos prácticos.

LibreOffice Descripción general

LibreOffice incluye los siguientes componentes principales:

ComponenteFunciónEquivalente a MS Office
EscritorProcesamiento de textosMicrosoft Word
CalcHojas de cálculoExcel
ImpresionarPresentacionesPowerPoint de Microsoft
DibujarGráficos vectorialesMicrosoft Visio (parcial)
BaseGestión de bases de datosAcceso Microsoft
Matemáticaseditor de fórmulas matemáticasEditor de ecuaciones

Instalación y actualizaciones

Ubuntu 26.04 viene con LibreOffice preinstalado. Si necesita instalar soporte de idioma adicional:

sudo apt install libreoffice libreoffice-l10n-en-us libreoffice-help-en-us

Escritor - Procesamiento de textos

Writer es el componente de procesamiento de textos de LibreOffice, adecuado para crear todo tipo de documentos.

Operaciones básicas

  • Nuevo documento: Ctrl + N
  • Abrir archivo: Ctrl + O, admite .odt, .docx, .doc, .rtf y más
  • Guardar archivo: Ctrl + S
  • Guardar como: Ctrl + Shift + S
  • Exportar PDF: Menú “Archivo > Exportar como PDF”

Funciones de formato

  • Administración de estilos: use la barra lateral “Estilos” (F11) para administrar los formatos de encabezado, cuerpo de texto y lista de manera consistente
  • Números de página, encabezados y pies de página: agréguelos a través del menú “Insertar”
  • Tabla de contenido: después de aplicar estilos de encabezado, genere automáticamente una tabla de contenido a través de “Insertar > Tabla de contenido e índice”.
  • Tablas: cree tablas a través de “Tabla > Insertar tabla”
  • Imágenes: arrastra y suelta o usa “Insertar > Imagen”

Atajos de teclado del escritor

AtajoAcción
Ctrl + BAtrevido
Ctrl + IItálico
Ctrl + USubrayar
Ctrl + EAlinear al centro
Ctrl + JJustificar
Ctrl + ZDeshacer
Ctrl + YRehacer
F7revisión ortográfica

Calc - Hojas de cálculo

Calc proporciona capacidades de hojas de cálculo con todas las funciones, lo que respalda el análisis de datos y la creación de gráficos.

Operaciones básicas

  • Editar una celda: haga doble clic en una celda o presione F2 para ingresar al modo de edición.
  • Autocompletar: seleccione una celda y arrastre el controlador de relleno en la esquina inferior derecha
  • Ordenar: seleccione el rango de datos y use “Datos > Ordenar”
  • Filtro: Utilice “Datos > Autofiltro”

Funciones comunes

=SUM(A1:A10) Sum =AVERAGE(A1:A10) Average =COUNT(A1:A10) Count =IF(A1>60,"Pass","Fail") Conditional =VLOOKUP(value,range,col,0) Vertical lookup =SUMIF(criteria_range,criteria,sum_range) Conditional sum =TEXT(A1,"yyyy-mm-dd") Date formatting =CONCATENATE(A1,B1) Text concatenation

Crear gráficos

  1. Seleccione el rango de datos
  2. Haga clic en “Insertar > Gráfico”
  3. Elija un tipo de gráfico (barras, líneas, circulares, etc.)
  4. Personaliza el título, las etiquetas y el estilo.
  5. Haga doble clic en el gráfico para ingresar al modo de edición

Tablas dinámicas

  1. Seleccione el rango de datos
  2. Haga clic en “Insertar > Tabla dinámica”
  3. Arrastre campos a las áreas de fila, columna y datos
  4. Establezca el método de resumen (suma, recuento, promedio, etc.)

Consejos de cálculo

  • Congelar filas/columnas: seleccione la fila/columna y luego use “Ver > Congelar filas y columnas”.
  • Formato condicional: utilice “Formato > Formato condicional” para colorear las celdas según los valores.
  • Validación de datos: utilice “Datos > Validez” para restringir la entrada de celdas
  • Auditoría de fórmulas: utilice “Herramientas > Auditoría de fórmulas” para rastrear referencias y dependientes

Impresionar — Presentaciones

Impress es el componente de presentación de LibreOffice para crear presentaciones de diapositivas profesionales.

Operaciones básicas

  • Nueva diapositiva: haz clic derecho en el panel de diapositivas > “Nueva diapositiva”
  • Elegir diseño: seleccione un diseño de diapositiva en el panel de propiedades del lado derecho
  • Diapositiva maestra: edite estilos unificados para todas las diapositivas a través de “Ver > Diapositiva maestra”

Agregar contenido

  • Cuadro de texto: haga clic en un área de texto en el diseño o utilice “Insertar > Cuadro de texto”.
  • Imagen: arrastra y suelta o usa “Insertar > Imagen”
  • Formas: utiliza las distintas formas en la barra de herramientas de dibujo.
  • Tabla: inserta una tabla directamente en una diapositiva
  • Audio/Video: Incrustar multimedia a través de “Insertar > Audio o Video”

Animación y transiciones

  • Animación de objetos: seleccione un objeto y agregue animaciones de entrada, salida o énfasis en la barra lateral “Animación”.
  • Transiciones de diapositivas: elija los efectos de transición y la duración en el panel “Transición de diapositivas”

Reproducción de diapositivas

AtajoAcción
F5Empezar desde la primera diapositiva
Shift + F5Comenzar desde la diapositiva actual
EscSalir de la presentación de diapositivas
BPausa de pantalla negra
WPausa de pantalla blanca
Page DownSiguiente diapositiva
Page UpDiapositiva anterior

Compatibilidad con Microsoft Office

Abrir archivos de MS Office

LibreOffice puede abrir directamente .docx, .xlsx, .pptx y otros archivos en formato Microsoft Office. En la mayoría de los casos, el formato se conserva bien.

Guardar en formato MS Office

Si necesita intercambiar archivos con usuarios de MS Office:

  1. Utilice “Archivo > Guardar como”
  2. Seleccione el formato de MS Office correspondiente en el menú desplegable de formatos:
    • Escritor: “Microsoft Word 2007-365 (.docx)”
    • Calc: “Microsoft Excel 2007-365 (.xlsx)”
    • Impresionar: “Microsoft PowerPoint 2007-365 (.pptx)”

Configuración del formato de guardado predeterminado

Si necesita guardar con frecuencia en formato MS Office:

  1. Abra “Herramientas > Opciones > Cargar/Guardar > General”
  2. En “Formato de archivo predeterminado y configuración ODF”:
    • Establezca el tipo de documento en “Documento de texto” y el formato en “Microsoft Word 2007-365”.
    • Haga lo mismo con hojas de cálculo y presentaciones.

Compatibilidad de fuentes

Es posible que las fuentes utilizadas habitualmente en los documentos de MS Office (como Calibri, Times New Roman, Arial) no estén disponibles en Ubuntu, lo que provoca cambios en el diseño. Soluciones:

# Install Microsoft core fonts sudo apt install ttf-mscorefonts-installer # Install Noto fonts for broad coverage sudo apt install fonts-noto fonts-noto-cjk

Notas de compatibilidad conocidas

  • Es posible que las macros VBA complejas no sean totalmente compatibles; LibreOffice utiliza su propio lenguaje de macros, LibreOffice Básico
  • Es posible que algunos efectos de diseño avanzados (por ejemplo, WordArt, SmartArt) no se muestren completamente
  • Los objetos OLE incrustados pueden necesitar ajustes
  • Se recomienda verificar el formato al recibir archivos importantes y realizar los ajustes necesarios.

LibreOffice Optimización del rendimiento

Representación de esquí

LibreOffice 25.8 ya usa el motor de gráficos Skia para renderizar de forma predeterminada (reemplazando la antigua opción “Usar aceleración de hardware”; también se eliminó la página de opciones separada “Memoria” de versiones anteriores). Mantener los valores predeterminados generalmente proporciona el mejor rendimiento.

Para verificar o ajustar, vaya al área “Salida de gráficos” en “Herramientas > Opciones > LibreOffice > Ver”:

  • Marque “Usar Skia para todos los renderizados”
  • En hardware compatible, deje sin marcar “Forzar renderizado del software Skia” para habilitar la aceleración de GPU; Si ve fallos en la pantalla, cambie al renderizado del software Skia.

Extensiones recomendadas

Instale funciones adicionales a través de “Herramientas > Administrador de extensiones”:

  • LanguageTool: corrección gramatical y ortográfica con soporte para varios idiomas
  • TexMaths: Insertar fórmulas LaTeX en documentos
  • Exportar como imágenes: Exporta presentaciones como secuencias de imágenes.

Resumen

LibreOffice es la suite ofimática gratuita con más funciones disponibles en Ubuntu 26.04. Al instalar fuentes compatibles y configurar los formatos de archivo correctos, puede colaborar eficazmente con los usuarios de Microsoft Office. Para la gran mayoría de las tareas cotidianas de oficina, LibreOffice es más que capaz.